Back to overview
Degraded

Account verification is not working properly

Sep 29, 2025 at 1:13pm UTC
Affected services
denik.app

Resolved
Sep 29, 2025 at 2:37pm UTC

New version deployed

Updated
Sep 29, 2025 at 2:30pm UTC

The error has been identified and fixed. The fixed version of the application will be deployed within a few minutes.

Created
Sep 29, 2025 at 1:13pm UTC

Some users may have trouble creating a new account. Sometimes, it is not possible to verify the account using the verification link in the email. We are working to identify the cause of this error.